Yaab 1.2 and WordPress 2.7 not the best of friends yet

The main test site that I have used for Yaab Autoblogger to date is using WordPress version 2.6. It’s all working pretty sweetly (with the occasional apparent double-posting that I have yet to investigate properly, and suspect is my fault or a problem with the feed).

I was keen to try out the new version (1.2) of Yaab, and continue to provide some feedback to its tireless author. As it happened, I’d just bought a new domain on which I’m intending to try out some experiments with autoblogging, autolinking and crosslinking on various subdomains, so I had the opportunity to carry out a fresh install.

Having set up a blog on one subdomain, using WordPress 2.7, I installed the latest version of the Yaab plugin.
Now, 2.7 represents a major change of interface for WordPress, and Yaab was clearly designed to fit in with the previous interface. However, anyone thinking about installing the plugin with 2.7 should be warned that you will not be seeing it at its best!

It will still function, but the interface changes to 2.7 have messed up the attractive interface of Yaab somewhat. I’m sure that this is something that Satheesh will be looking to tidy up (once he has finished his exams), as I think that the latest version of WordPress is likely to be very popular.

Now, I’ve broken a golden rule of experimentation by changing two elements at the same time. Fortunately I still have a live blog running 2.6, and I will try installing Yaab 1.2 there in order to give proper feedback on its new features. I might also have a go at installing the earlier version of Yaab on a 2.7 blog somewhere, if I get time for that as well.

Tags: , , ,

One Response to “Yaab 1.2 and WordPress 2.7 not the best of friends yet”

  1. Satheesh says:

    Hi, friend, one more edition of Yaab is released. Now Yaab & WP 2.7 are buddy-buddy…

    The new Yaab has regex type of replacing , and in addition a simplified regex for non-techies.

    For example, instead of the regex [0-9]+, you can use “anynumber”…..so as anyword@anydomain etc

    Now Yaab has rss postlogs and “Post In Utopia” feature, combining both you can use Yaab as a feedcombiner software.

    Now Yaab can automatically create users in your blog in the name of original authors of the feed. ( if opted )

    Please download it from
    http://www.psypo.com/wp-content/plugins/Yaab.zip and gimme your
    valuable comments,

Leave a Reply

You must be logged in to post a comment.